Browse Source

libgpiod.sh doesn't assume Python 3.5 anymore

Melissa LeBlanc-Williams 2 months ago
parent
commit
c4e08a8743
1 changed files with 3 additions and 3 deletions
  1. 3
    3
      libgpiod.sh

+ 3
- 3
libgpiod.sh View File

@@ -47,8 +47,8 @@ export PYTHON_VERSION=3
47 47
    && sudo ldconfig
48 48
 
49 49
 # This is not the right way to do this:
50
-sudo cp bindings/python/.libs/gpiod.so /usr/local/lib/python3.5/dist-packages/
51
-sudo cp bindings/python/.libs/gpiod.la /usr/local/lib/python3.5/dist-packages/
52
-sudo cp bindings/python/.libs/gpiod.a /usr/local/lib/python3.5/dist-packages/
50
+sudo cp bindings/python/.libs/gpiod.so /usr/local/lib/python3.?/dist-packages/
51
+sudo cp bindings/python/.libs/gpiod.la /usr/local/lib/python3.?/dist-packages/
52
+sudo cp bindings/python/.libs/gpiod.a /usr/local/lib/python3.?/dist-packages/
53 53
 
54 54
 exit 0

Loading…
Cancel
Save